Account is valid, but using wrong Laterooms version. To correct: request Laterooms switch to the "AJAX Interface" for Rooms & Availability

Follow

Example:

 

Cause:

The above message will occur when you are setup with a different version of the Laterooms Extranet.  Myallocator can only connect to the AJAX interface with Laterooms.

 

Solution:

Please email Laterooms at hotel.activations@laterooms.com.  Ask them to be removed from the XML connection.  

Once the property has been removed from the XML connection, myallocator will be able to connect.

 

Have more questions? Contact Support

Comments